Child pages
  • Hyak git1.8
Skip to end of metadata
Go to start of metadata

The default git on hyak is git 1.7.1.

Some software e.g. Julia requires a more recent version of git.

You can access more recent version of git by using below steps.
Do not put below steps in your .bashrc or .bash_profile.

srun -p build --time=2:00:00 --mem=100G --pty /bin/bash
module load git_1.8.2.3

You can use below command to verify that you can access git 1.8.2:

git --version

  • No labels